Jump to content
Indian Motorcycle Community

How Long Does It Usually Take For A Response From Administrators?


Recommended Posts

I pm'd or wrote to the administrator of the forum about a few things I had questions of at the beginning of the week, and as yet haven't gotten any response. How long does it usually take on this forum to get an answer from one of them?

Link to comment
Share on other sites

Long enough for him to pull his head out of his ... LOL I will send him a text reminder when my phone gets enough charge...

 

 

Yeah we are friendz :nod::rauch08:

Link to comment
Share on other sites

The Admin here is a real asshole (not JK)

That being said ... what PM?
Maybe I should look ....

  • Like 5
Link to comment
Share on other sites

BY the way, I am just getting ready to head down to the BMX reunion and show.
So I won't be answering for a bit

 

 

 

1948204_10202848553029665_59987028885819

 

 

Gotta pick up my TEE SHIRT!!!!!!!!!!!!!!!!!!!!!!!!

Link to comment
Share on other sites

It's LostResort :Oo: & Moldhav :ooh2: and occasionally HNot, :grin: what do you expect?

 

 

Sometimes it's like pulling teeth to get a paypal payment thru the gap. :rauch08::rotfl::Rulz[1]:

Link to comment
Share on other sites

I don't think it was so much a pm as finding a link that was supposed to be sent to "a" moderator/administrator/Great and Powerful Oz" thing. I din't pm anyone personally, did I? Who runs this place, anyway? Or is it like the inmates running the asylum, maybe? (Sure hope they aren't thin-skinned)

Link to comment
Share on other sites

two volunteers are the admins that both work much more than a nomral 40 hour week at their primary job plus taking care of their families. The owner is one of the admins. They get to it when they get to it......

  • Like 1
Link to comment
Share on other sites

I don't think it was so much a pm as finding a link that was supposed to be sent to "a" moderator/administrator/Great and Powerful Oz" thing. I din't pm anyone personally, did I? Who runs this place, anyway? Or is it like the inmates running the asylum, maybe? (Sure hope they aren't thin-skinned)

:oops:

Link to comment
Share on other sites

:oops:

 

I don't think it was so much a pm as finding a link that was supposed to be sent to "a" moderator/administrator/Great and Powerful Oz" thing. I din't pm anyone personally, did I? Who runs this place, anyway? Or is it like the inmates running the asylum, maybe? (Sure hope they aren't thin-skinned)

 

Thin skinned? Naw - they ain't thin skinned .... "NO FORUM FOR YOU!!!! NO FORUM FOR ... WHOLE YEAR!!!!!"

  • Like 2
Link to comment
Share on other sites

Guys, I'm not trying to be a smart ass, but it seems like when I'm meek about it, I get nothing done, and I get goofy answers (sometimes). When I try the hard ass approach, I catch hell for it from others reading the thread. I'm really a nice guy, but I've been trying to figure this problem out for some months now, and all I can get is an "Oops, you fucked up..." automatic message from the machine. I'd be happy to phone somebody and get an answer in 2 minutes. I'm trying different approaches to get answers, but I'm not getting through for some reason. What I'd like is to find out just what it is I'm doing wrong in my picture uploading, and also, How do I change my user name- or do I have to reopen another account to do that? When I found this forum, I wasn't even sure if it was for Gilroy bikes, so I just entered the first part of my wife and my email account. (My wife's name is Verla, and I'm not the Love Butcher :glare: ). Just want to get a user name more Indian centered, I guess. Per the pics, I'm doing a lot of first-timer work on this bike I just bought last fall, and a picture is worth a thousand words, you know? I tried changing my signature pic of my bike, to update it, and lost that pic and am now not allowed to replace it with another pic. I thought I might be able to present my repair posts with a picture of the problem/part in the signature, if no where else. I'm just not computer savvy as most people, I hate to say. Those are the two things I need help with, but can't seem to get any. So, that's the gist of my wanting to get an administrators help. Sorry if I offended anyone, but when one way doesn't work, I try another method. The last one seems to have hit a nerve. My apologies if I hurt anyone's feelings. Lee (Butch) Butcher :grouphug:

Edited by lvbutcher
  • Like 1
Link to comment
Share on other sites

Get the pics on your machine, then upload to Photobucket, copy, then paste/load them onto your post here.

 

Use the post preview button til the pic pops up, when it looks good, then post.

 

Try this.

 

Some sites like flicker & others don't alow any pic transfers, gotta get photobucket or some other 'host' that lets you copy & paste.

Link to comment
Share on other sites

Just went back and posted this on the FAQ forum, but I just figured out why the pics weren't uploading from PictureTrail. The URL's for 'forums' have

Link to comment
Share on other sites

The Holiday Inn Express here was built scab with Mexicans, so I wouldn't piss on that place if it was on fire. (Oddly enough, the main Holiday Inn, two blocks away and owned by the same people, was built by a union company that is in the same town. I would stay there.

 

As I was saying in the thread above before I hit the wrong button, the Picturetrail URL had

Link to comment
Share on other sites

Guess you can't write ________ on this forum. It seems to be blocking it. Anyway, I figured out the picture problem.

  • Like 1
Link to comment
Share on other sites

Guys, I'm not trying to be a smart ass, but it seems like when I'm meek about it, I get nothing done, and I get goofy answers (sometimes). When I try the hard ass approach, I catch hell for it from others reading the thread. I'm really a nice guy, but I've been trying to figure this problem out for some months now, and all I can get is an "Oops, you fucked up..." automatic message from the machine. I'd be happy to phone somebody and get an answer in 2 minutes. I'm trying different approaches to get answers, but I'm not getting through for some reason. What I'd like is to find out just what it is I'm doing wrong in my picture uploading, and also, How do I change my user name- or do I have to reopen another account to do that? When I found this forum, I wasn't even sure if it was for Gilroy bikes, so I just entered the first part of my wife and my email account. (My wife's name is Verla, and I'm not the Love Butcher :glare: ). Just want to get a user name more Indian centered, I guess. Per the pics, I'm doing a lot of first-timer work on this bike I just bought last fall, and a picture is worth a thousand words, you know? I tried changing my signature pic of my bike, to update it, and lost that pic and am now not allowed to replace it with another pic. I thought I might be able to present my repair posts with a picture of the problem/part in the signature, if no where else. I'm just not computer savvy as most people, I hate to say. Those are the two things I need help with, but can't seem to get any. So, that's the gist of my wanting to get an administrators help. Sorry if I offended anyone, but when one way doesn't work, I try another method. The last one seems to have hit a nerve. My apologies if I hurt anyone's feelings. Lee (Butch) Butcher :grouphug:

I have used Picturetrail for two decades almost....never had a problem and just used it this week matter of fact...so it is not picture trail problem but how being implemented. I cant help with name change but the posting pic instructions work if you are eligible... right click on picture in your picturetrail account, select COPY IMAGE LOCATION, then left click in this window on the small green box above...CTRL-V into the URL window...hit okay and it should show in this window if JPG or other compatible image format.

Link to comment
Share on other sites

the posting pic instructions work if you are eligible... .

No one ineligible to post photos in this manner on this site.

Link to comment
Share on other sites

yeah you are right...I am just ineligible to upload any pictures or documents any more after doing all of those in the DOWNLOAD section. :(

Link to comment
Share on other sites

Hum

putting things in the download section should not count against your other space. I will try to look into that relatively soon. End of school year has most nights tied up.

Link to comment
Share on other sites

no worry ...remember had issues with uploading rest of the documents I have and had to send them to you to do it for me last year.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...